Save Password
Forgot your Password?

 All Forums
 Help For Easy-PC Users
 ProRouter will not route
Author Previous Topic Topic Next Topic  


4 Posts

Posted - 22 Oct 2015 :  19:51:34  Show Profile  Reply with Quote
I have a basic circuit, the board has a board outline. Clicked on Tools/Prorouter it comes up with a few options. I have left as default for this test. Click on Route, it goes away for a few seconds, saying routing. It comes back not done any work. If i right click on a net name to route and auto-route with ProRouter, it still will not route the track.

I have Hasp drivers installed, reinstalled EasyPC19.1. Disabled Pro Router and enabled, typed in the key's while EasyPC was running in Admin so it could write to the registry.
I am running windows 7 64 bit.
Easy PC is in the x86 directory. When I run HaspID in the easy Pc directoy it reports the following:-

HaspID V2.3
Connecting to driver
Checking 64-bit
Checking 32-bit
64-bit driver is installed
32-bit driver not installed
Serial number 0
Status 3 (Ala)

As Easy-PC is in the x86 directory, does that infer it will need a 32 bit Hasp driver? I cant think what else it may be to get this going. Where would be the best place to get that driver from if it is that?


Iain Wilkie

United Kingdom
1011 Posts

Posted - 23 Oct 2015 :  08:20:45  Show Profile  Visit Iain Wilkie's Homepage  Reply with Quote

Mine is working .... I ran the HaspID and get the same results as you regarding that the 64 bit is installed but not the 32 bit. So I dont think thats your problem.

Contact support directly is your best bet.


Go to Top of Page


4 Posts

Posted - 23 Oct 2015 :  09:09:37  Show Profile  Reply with Quote
Thanks for checking Iain, much appreciated.

Just sorting some other things today, so will give Support a call by the end of the day if no answer is posted here.
Go to Top of Page
  Previous Topic Topic Next Topic  
Jump To: